<!-- =========================
     Page Breadcrumb   
============================== -->
<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Moto GP News Bagnaia Untouchable - North East Thailand Times</title>
	<link rel="canonical" href="http://www.buriramtimes.com/moto-gp-news-bagnaia-untouchable/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Moto GP News Bagnaia Untouchable - North East Thailand Times" />
	<meta property="og:description" content="Ducati Lenovo Team’s Francesco Bagnaia carried on his fantastic MotoGP Free Practice form into qualifying..." />
	<meta property="og:url" content="http://www.buriramtimes.com/moto-gp-news-bagnaia-untouchable/" />
	<meta property="og:site_name" content="North East Thailand Times" />
	<meta property="article:published_time" content="2022-06-19T04:54:35+00:00" />
	<meta property="article:modified_time" content="2022-06-19T05:03:13+00:00" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:image" content="http://www.buriramtimes.com/wp-content/uploads/2022/06/Pecco_Bagnaia_2021.jpg" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.buriramtimes.com/#website","url":"http://www.buriramtimes.com/","name":"North East Thailand Times","description":"News From Thailand&#039;s North Eastern Provinces. From buriramtimes.com. Sponsored by William Property Co. Ltd","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"http://www.buriramtimes.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","inLanguage":"en-GB","@id":"http://www.buriramtimes.com/moto-gp-news-bagnaia-untouchable/#primaryimage","url":"http://www.buriramtimes.com/wp-content/uploads/2022/06/Pecco_Bagnaia_2021.jpg","contentUrl":"http://www.buriramtimes.com/wp-content/uploads/2022/06/Pecco_Bagnaia_2021.jpg","width":2736,"height":4352,"caption":"OLYMPUS DIGITAL CAMERA"},{"@type":"WebPage","@id":"http://www.buriramtimes.com/moto-gp-news-bagnaia-untouchable/#webpage","url":"http://www.buriramtimes.com/moto-gp-news-bagnaia-untouchable/","name":"Moto GP News Bagnaia Untouchable - North East Thailand Times","isPartOf":{"@id":"http://www.buriramtimes.com/#website"},"primaryImageOfPage":{"@id":"http://www.buriramtimes.com/moto-gp-news-bagnaia-untouchable/#primaryimage"},"datePublished":"2022-06-19T04:54:35+00:00","dateModified":"2022-06-19T05:03:13+00:00","author":{"@id":"http://www.buriramtimes.com/#/schema/person/a4d272e49d2b298facf9fd3a12d158de"},"breadcrumb":{"@id":"http://www.buriramtimes.com/moto-gp-news-bagnaia-untouchable/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["http://www.buriramtimes.com/moto-gp-news-bagnaia-untouchable/"]}]},{"@type":"BreadcrumbList","@id":"http://www.buriramtimes.com/moto-gp-news-bagnaia-untouchable/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"http://www.buriramtimes.com/"},{"@type":"ListItem","position":2,"name":"Moto GP News Bagnaia Untouchable"}]},{"@type":"Person","@id":"http://www.buriramtimes.com/#/schema/person/a4d272e49d2b298facf9fd3a12d158de","name":"Simon Holber","image":{"@type":"ImageObject","inLanguage":"en-GB","@id":"http://www.buriramtimes.com/#/schema/person/image/","url":"http://0.gravatar.com/avatar/0439e24cfcb9d95c3220104ed65875bb?s=96&d=mm&r=g","contentUrl":"http://0.gravatar.com/avatar/0439e24cfcb9d95c3220104ed65875bb?s=96&d=mm&r=g","caption":"Simon Holber"},"url":"http://www.buriramtimes.com/author/buriram-times/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="North East Thailand Times &raquo; Feed" href="http://www.buriramtimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="North East Thailand Times &raquo; Comments Feed" href="http://www.buriramtimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="North East Thailand Times &raquo; Moto GP News Bagnaia Untouchable Comments Feed" href="http://www.buriramtimes.com/moto-gp-news-bagnaia-untouchable/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.buriramtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.buriramtimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='http://www.buriramtimes.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.buriramtimes.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='chosen-css'  href='http://www.buriramtimes.com/wp-content/plugins/classifieds-wp/assets/css/chosen.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-classified-manager-frontend-css'  href='http://www.buriramtimes.com/wp-content/plugins/classifieds-wp/assets/css/frontend.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='cntctfrm_form_style-css'  href='http://www.buriramtimes.com/wp-content/plugins/contact-form-plugin/css/form_style.css?ver=4.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='pc_google_analytics-frontend-css'  href='http://www.buriramtimes.com/wp-content/plugins/pc-google-analytics/assets/css/frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='newsup-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C500%2C700%2C800%7CWork%2BSans%3A300%2C400%2C500%2C600%2C700%2C800%2C900%26display%3Dswap&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='newsup-google-fonts-css'  href='//fonts.googleapis.com/css?family=ABeeZee%7CAbel%7CAbril+Fatface%7CAclonica%7CAcme%7CActor%7CAdamina%7CAdvent+Pro%7CAguafina+Script%7CAkronim%7CAladin%7CAldrich%7CAlef%7CAlegreya%7CAlegreya+SC%7CAlegreya+Sans%7CAlegreya+Sans+SC%7CAlex+Brush%7CAlfa+Slab+One%7CAlice%7CAlike%7CAlike+Angular%7CAllan%7CAllerta%7CAllerta+Stencil%7CAllura%7CAlmendra%7CAlmendra+Display%7CAlmendra+SC%7CAmarante%7CAmaranth%7CAmatic+SC%7CAmatica+SC%7CAmethysta%7CAmiko%7CAmiri%7CAmita%7CAnaheim%7CAndada%7CAndika%7CAngkor%7CAnnie+Use+Your+Telescope%7CAnonymous+Pro%7CAntic%7CAntic+Didone%7CAntic+Slab%7CAnton%7CArapey%7CArbutus%7CArbutus+Slab%7CArchitects+Daughter%7CArchivo+Black%7CArchivo+Narrow%7CAref+Ruqaa%7CArima+Madurai%7CArimo%7CArizonia%7CArmata%7CArtifika%7CArvo%7CArya%7CAsap%7CAsar%7CAsset%7CAssistant%7CAstloch%7CAsul%7CAthiti%7CAtma%7CAtomic+Age%7CAubrey%7CAudiowide%7CAutour+One%7CAverage%7CAverage+Sans%7CAveria+Gruesa+Libre%7CAveria+Libre%7CAveria+Sans+Libre%7CAveria+Serif+Libre%7CBad+Script%7CBaloo%7CBaloo+Bhai%7CBaloo+Da%7CBaloo+Thambi%7CBalthazar%7CBangers%7CBasic%7CBattambang%7CBaumans%7CBayon%7CBelgrano%7CBelleza%7CBenchNine%7CBentham%7CBerkshire+Swash%7CBevan%7CBigelow+Rules%7CBigshot+One%7CBilbo%7CBilbo+Swash+Caps%7CBioRhyme%7CBioRhyme+Expanded%7CBiryani%7CBitter%7CBlack+Ops+One%7CBokor%7CBonbon%7CBoogaloo%7CBowlby+One%7CBowlby+One+SC%7CBrawler%7CBree+Serif%7CBubblegum+Sans%7CBubbler+One%7CBuda%7CBuenard%7CBungee%7CBungee+Hairline%7CBungee+Inline%7CBungee+Outline%7CBungee+Shade%7CButcherman%7CButterfly+Kids%7CCabin%7CCabin+Condensed%7CCabin+Sketch%7CCaesar+Dressing%7CCagliostro%7CCairo%7CCalligraffitti%7CCambay%7CCambo%7CCandal%7CCantarell%7CCantata+One%7CCantora+One%7CCapriola%7CCardo%7CCarme%7CCarrois+Gothic%7CCarrois+Gothic+SC%7CCarter+One%7CCatamaran%7CCaudex%7CCaveat%7CCaveat+Brush%7CCedarville+Cursive%7CCeviche+One%7CChanga%7CChanga+One%7CChango%7CChathura%7CChau+Philomene+One%7CChela+One%7CChelsea+Market%7CChenla%7CCherry+Cream+Soda%7CCherry+Swash%7CChewy%7CChicle%7CChivo%7CChonburi%7CCinzel%7CCinzel+Decorative%7CClicker+Script%7CCoda%7CCoda+Caption%7CCodystar%7CCoiny%7CCombo%7CComfortaa%7CComing+Soon%7CConcert+One%7CCondiment%7CContent%7CContrail+One%7CConvergence%7CCookie%7CCopse%7CCorben%7CCormorant%7CCormorant+Garamond%7CCormorant+Infant%7CCormorant+SC%7CCormorant+Unicase%7CCormorant+Upright%7CCourgette%7CCousine%7CCoustard%7CCovered+By+Your+Grace%7CCrafty+Girls%7CCreepster%7CCrete+Round%7CCrimson+Text%7CCroissant+One%7CCrushed%7CCuprum%7CCutive%7CCutive+Mono%7CDamion%7CDancing+Script%7CDangrek%7CDavid+Libre%7CDawning+of+a+New+Day%7CDays+One%7CDekko%7CDelius%7CDelius+Swash+Caps%7CDelius+Unicase%7CDella+Respira%7CDenk+One%7CDevonshire%7CDhurjati%7CDidact+Gothic%7CDiplomata%7CDiplomata+SC%7CDomine%7CDonegal+One%7CDoppio+One%7CDorsa%7CDosis%7CDr+Sugiyama%7CDroid+Sans%7CDroid+Sans+Mono%7CDroid+Serif%7CDuru+Sans%7CDynalight%7CEB+Garamond%7CEagle+Lake%7CEater%7CEconomica%7CEczar%7CEk+Mukta%7CEl+Messiri%7CElectrolize%7CElsie%7CElsie+Swash+Caps%7CEmblema+One%7CEmilys+Candy%7CEngagement%7CEnglebert%7CEnriqueta%7CErica+One%7CEsteban%7CEuphoria+Script%7CEwert%7CExo%7CExo+2%7CExpletus+Sans%7CFanwood+Text%7CFarsan%7CFascinate%7CFascinate+Inline%7CFaster+One%7CFasthand%7CFauna+One%7CFederant%7CFedero%7CFelipa%7CFenix%7CFinger+Paint%7CFira+Mono%7CFira+Sans%7CFjalla+One%7CFjord+One%7CFlamenco%7CFlavors%7CFondamento%7CFontdiner+Swanky%7CForum%7CFrancois+One%7CFrank+Ruhl+Libre%7CFreckle+Face%7CFredericka+the+Great%7CFredoka+One%7CFreehand%7CFresca%7CFrijole%7CFruktur%7CFugaz+One%7CGFS+Didot%7CGFS+Neohellenic%7CGabriela%7CGafata%7CGalada%7CGaldeano%7CGalindo%7CGentium+Basic%7CGentium+Book+Basic%7CGeo%7CGeostar%7CGeostar+Fill%7CGermania+One%7CGidugu%7CGilda+Display%7CGive+You+Glory%7CGlass+Antiqua%7CGlegoo%7CGloria+Hallelujah%7CGoblin+One%7CGochi+Hand%7CGorditas%7CGoudy+Bookletter+1911%7CGraduate%7CGrand+Hotel%7CGravitas+One%7CGreat+Vibes%7CGriffy%7CGruppo%7CGudea%7CGurajada%7CHabibi%7CHalant%7CHammersmith+One%7CHanalei%7CHanalei+Fill%7CHandlee%7CHanuman%7CHappy+Monkey%7CHarmattan%7CHeadland+One%7CHeebo%7CHenny+Penny%7CHerr+Von+Muellerhoff%7CHind%7CHind+Guntur%7CHind+Madurai%7CHind+Siliguri%7CHind+Vadodara%7CHoltwood+One+SC%7CHomemade+Apple%7CHomenaje%7CIM+Fell+DW+Pica%7CIM+Fell+DW+Pica+SC%7CIM+Fell+Double+Pica%7CIM+Fell+Double+Pica+SC%7CIM+Fell+English%7CIM+Fell+English+SC%7CIM+Fell+French+Canon%7CIM+Fell+French+Canon+SC%7CIM+Fell+Great+Primer%7CIM+Fell+Great+Primer+SC%7CIceberg%7CIceland%7CImprima%7CInconsolata%7CInder%7CIndie+Flower%7CInika%7CInknut+Antiqua%7CIrish+Grover%7CIstok+Web%7CItaliana%7CItalianno%7CItim%7CJacques+Francois%7CJacques+Francois+Shadow%7CJaldi%7CJim+Nightshade%7CJockey+One%7CJolly+Lodger%7CJomhuria%7CJosefin+Sans%7CJosefin+Slab%7CJoti+One%7CJudson%7CJulee%7CJulius+Sans+One%7CJunge%7CJura%7CJust+Another+Hand%7CJust+Me+Again+Down+Here%7CKadwa%7CKalam%7CKameron%7CKanit%7CKantumruy%7CKarla%7CKarma%7CKatibeh%7CKaushan+Script%7CKavivanar%7CKavoon%7CKdam+Thmor%7CKeania+One%7CKelly+Slab%7CKenia%7CKhand%7CKhmer%7CKhula%7CKite+One%7CKnewave%7CKotta+One%7CKoulen%7CKranky%7CKreon%7CKristi%7CKrona+One%7CKumar+One%7CKumar+One+Outline%7CKurale%7CLa+Belle+Aurore%7CLaila%7CLakki+Reddy%7CLalezar%7CLancelot%7CLateef%7CLato%7CLeague+Script%7CLeckerli+One%7CLedger%7CLekton%7CLemon%7CLemonada%7CLibre+Baskerville%7CLibre+Franklin%7CLife+Savers%7CLilita+One%7CLily+Script+One%7CLimelight%7CLinden+Hill%7CLobster%7CLobster+Two%7CLondrina+Outline%7CLondrina+Shadow%7CLondrina+Sketch%7CLondrina+Solid%7CLora%7CLove+Ya+Like+A+Sister%7CLoved+by+the+King%7CLovers+Quarrel%7CLuckiest+Guy%7CLusitana%7CLustria%7CMacondo%7CMacondo+Swash+Caps%7CMada%7CMagra%7CMaiden+Orange%7CMaitree%7CMako%7CMallanna%7CMandali%7CMarcellus%7CMarcellus+SC%7CMarck+Script%7CMargarine%7CMarko+One%7CMarmelad%7CMartel%7CMartel+Sans%7CMarvel%7CMate%7CMate+SC%7CMaven+Pro%7CMcLaren%7CMeddon%7CMedievalSharp%7CMedula+One%7CMeera+Inimai%7CMegrim%7CMeie+Script%7CMerienda%7CMerienda+One%7CMerriweather%7CMerriweather+Sans%7CMetal%7CMetal+Mania%7CMetamorphous%7CMetrophobic%7CMichroma%7CMilonga%7CMiltonian%7CMiltonian+Tattoo%7CMiniver%7CMiriam+Libre%7CMirza%7CMiss+Fajardose%7CMitr%7CModak%7CModern+Antiqua%7CMogra%7CMolengo%7CMolle%7CMonda%7CMonofett%7CMonoton%7CMonsieur+La+Doulaise%7CMontaga%7CMontez%7CMontserrat%7CMontserrat+Alternates%7CMontserrat+Subrayada%7CMoul%7CMoulpali%7CMountains+of+Christmas%7CMouse+Memoirs%7CMr+Bedfort%7CMr+Dafoe%7CMr+De+Haviland%7CMrs+Saint+Delafield%7CMrs+Sheppards%7CMukta+Vaani%7CMuli%7CMystery+Quest%7CNTR%7CNeucha%7CNeuton%7CNew+Rocker%7CNews+Cycle%7CNiconne%7CNixie+One%7CNobile%7CNokora%7CNorican%7CNosifer%7CNothing+You+Could+Do%7CNoticia+Text%7CNoto+Sans%7CNoto+Serif%7CNova+Cut%7CNova+Flat%7CNova+Mono%7CNova+Oval%7CNova+Round%7CNova+Script%7CNova+Slim%7CNova+Square%7CNumans%7CNunito%7COdor+Mean+Chey%7COffside%7COld+Standard+TT%7COldenburg%7COleo+Script%7COleo+Script+Swash+Caps%7COpen+Sans%7COpen+Sans+Condensed%7COranienbaum%7COrbitron%7COregano%7COrienta%7COriginal+Surfer%7COswald%7COver+the+Rainbow%7COverlock%7COverlock+SC%7COvo%7COxygen%7COxygen+Mono%7CPT+Mono%7CPT+Sans%7CPT+Sans+Caption%7CPT+Sans+Narrow%7CPT+Serif%7CPT+Serif+Caption%7CPacifico%7CPalanquin%7CPalanquin+Dark%7CPaprika%7CParisienne%7CPassero+One%7CPassion+One%7CPathway+Gothic+One%7CPatrick+Hand%7CPatrick+Hand+SC%7CPattaya%7CPatua+One%7CPavanam%7CPaytone+One%7CPeddana%7CPeralta%7CPermanent+Marker%7CPetit+Formal+Script%7CPetrona%7CPhilosopher%7CPiedra%7CPinyon+Script%7CPirata+One%7CPlaster%7CPlay%7CPlayball%7CPlayfair+Display%7CPlayfair+Display+SC%7CPodkova%7CPoiret+One%7CPoller+One%7CPoly%7CPompiere%7CPontano+Sans%7CPoppins%7CPort+Lligat+Sans%7CPort+Lligat+Slab%7CPragati+Narrow%7CPrata%7CPreahvihear%7CPress+Start+2P%7CPridi%7CPrincess+Sofia%7CProciono%7CPrompt%7CProsto+One%7CProza+Libre%7CPuritan%7CPurple+Purse%7CQuando%7CQuantico%7CQuattrocento%7CQuattrocento+Sans%7CQuestrial%7CQuicksand%7CQuintessential%7CQwigley%7CRacing+Sans+One%7CRadley%7CRajdhani%7CRakkas%7CRaleway%7CRaleway+Dots%7CRamabhadra%7CRamaraja%7CRambla%7CRammetto+One%7CRanchers%7CRancho%7CRanga%7CRasa%7CRationale%7CRavi+Prakash%7CRedressed%7CReem+Kufi%7CReenie+Beanie%7CRevalia%7CRhodium+Libre%7CRibeye%7CRibeye+Marrow%7CRighteous%7CRisque%7CRoboto%7CRoboto+Condensed%7CRoboto+Mono%7CRoboto+Slab%7CRochester%7CRock+Salt%7CRokkitt%7CRomanesco%7CRopa+Sans%7CRosario%7CRosarivo%7CRouge+Script%7CRozha+One%7CRubik%7CRubik+Mono+One%7CRubik+One%7CRuda%7CRufina%7CRuge+Boogie%7CRuluko%7CRum+Raisin%7CRuslan+Display%7CRusso+One%7CRuthie%7CRye%7CSacramento%7CSahitya%7CSail%7CSalsa%7CSanchez%7CSancreek%7CSansita+One%7CSarala%7CSarina%7CSarpanch%7CSatisfy%7CScada%7CScheherazade%7CSchoolbell%7CScope+One%7CSeaweed+Script%7CSecular+One%7CSevillana%7CSeymour+One%7CShadows+Into+Light%7CShadows+Into+Light+Two%7CShanti%7CShare%7CShare+Tech%7CShare+Tech+Mono%7CShojumaru%7CShort+Stack%7CShrikhand%7CSiemreap%7CSigmar+One%7CSignika%7CSignika+Negative%7CSimonetta%7CSintony%7CSirin+Stencil%7CSix+Caps%7CSkranji%7CSlabo+13px%7CSlabo+27px%7CSlackey%7CSmokum%7CSmythe%7CSniglet%7CSnippet%7CSnowburst+One%7CSofadi+One%7CSofia%7CSonsie+One%7CSorts+Mill+Goudy%7CSource+Code+Pro%7CSource+Sans+Pro%7CSource+Serif+Pro%7CSpace+Mono%7CSpecial+Elite%7CSpicy+Rice%7CSpinnaker%7CSpirax%7CSquada+One%7CSree+Krushnadevaraya%7CSriracha%7CStalemate%7CStalinist+One%7CStardos+Stencil%7CStint+Ultra+Condensed%7CStint+Ultra+Expanded%7CStoke%7CStrait%7CSue+Ellen+Francisco%7CSuez+One%7CSumana%7CSunshiney%7CSupermercado+One%7CSura%7CSuranna%7CSuravaram%7CSuwannaphum%7CSwanky+and+Moo+Moo%7CSyncopate%7CTangerine%7CTaprom%7CTauri%7CTaviraj%7CTeko%7CTelex%7CTenali+Ramakrishna%7CTenor+Sans%7CText+Me+One%7CThe+Girl+Next+Door%7CTienne%7CTillana%7CTimmana%7CTinos%7CTitan+One%7CTitillium+Web%7CTrade+Winds%7CTrirong%7CTrocchi%7CTrochut%7CTrykker%7CTulpen+One%7CUbuntu%7CUbuntu+Condensed%7CUbuntu+Mono%7CUltra%7CUncial+Antiqua%7CUnderdog%7CUnica+One%7CUnifrakturCook%7CUnifrakturMaguntia%7CUnkempt%7CUnlock%7CUnna%7CVT323%7CVampiro+One%7CVarela%7CVarela+Round%7CVast+Shadow%7CVesper+Libre%7CVibur%7CVidaloka%7CViga%7CVoces%7CVolkhov%7CVollkorn%7CVoltaire%7CWaiting+for+the+Sunrise%7CWallpoet%7CWalter+Turncoat%7CWarnes%7CWellfleet%7CWendy+One%7CWire+One%7CWork+Sans%7CYanone+Kaffeesatz%7CYantramanav%7CYatra+One%7CYellowtail%7CYeseva+One%7CYesteryear%7CYrsa%7CZeyada&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://www.buriramtimes.com/wp-content/themes/newsup-pro/css/bootstrap.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='newsup-style-css'  href='http://www.buriramtimes.com/wp-content/themes/newsup-pro/style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='default-css'  href='http://www.buriramtimes.com/wp-content/themes/newsup-pro/css/colors/default.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='light-css'  href='http://www.buriramtimes.com/wp-content/themes/newsup-pro/css/colors/light.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-5-all-css'  href='http://www.buriramtimes.com/wp-content/themes/newsup-pro/css/font-awesome/css/all.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-4-shim-css'  href='http://www.buriramtimes.com/wp-content/themes/newsup-pro/css/font-awesome/css/v4-shims.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://www.buriramtimes.com/wp-content/themes/newsup-pro/css/owl.carousel.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='smartmenus-css'  href='http://www.buriramtimes.com/wp-content/themes/newsup-pro/css/jquery.smartmenus.bootstrap.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='http://www.buriramtimes.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.buriramtimes.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.buriramtimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.9.1' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.buriramtimes.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='http://www.buriramtimes.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.buriramtimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://www.buriramtimes.com/wp-content/plugins/pc-google-analytics/assets/js/frontend.min.js?ver=1.0.0' id='pc_google_analytics-frontend-js'></script>
<script type='text/javascript' src='http://www.buriramtimes.com/wp-content/themes/newsup-pro/js/navigation.js?ver=5.9.3' id='newsup-navigation-js'></script>
<script type='text/javascript' src='http://www.buriramtimes.com/wp-content/themes/newsup-pro/js/bootstrap.js?ver=5.9.3' id='newsup_bootstrap_script-js'></script>
<script type='text/javascript' src='http://www.buriramtimes.com/wp-content/themes/newsup-pro/js/owl.carousel.min.js?ver=5.9.3' id='owl-carousel-min-js'></script>
<script type='text/javascript' src='http://www.buriramtimes.com/wp-content/themes/newsup-pro/js/jquery.marquee.min.js?ver=5.9.3' id='newsup_marquee-js-js'></script>
<script type='text/javascript' src='http://www.buriramtimes.com/wp-content/themes/newsup-pro/js/main.js?ver=5.9.3' id='newsup_main-js-js'></script>
<script type='text/javascript' src='http://www.buriramtimes.com/wp-content/themes/newsup-pro/js/jquery.smartmenus.js?ver=5.9.3' id='smartmenus-js-js'></script>
<script type='text/javascript' src='http://www.buriramtimes.com/wp-content/themes/newsup-pro/js/bootstrap-smartmenus.js?ver=5.9.3' id='bootstrap-smartmenus-js-js'></script>
<link rel="https://api.w.org/" href="http://www.buriramtimes.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.buriramtimes.com/wp-json/wp/v2/posts/30180" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.buriramtimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.buriramtimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://wp.me/p7uInz-7QM' />
<link rel="alternate" type="application/json+oembed" href="http://www.buriramtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.buriramtimes.com%2Fmoto-gp-news-bagnaia-untouchable%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.buriramtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.buriramtimes.com%2Fmoto-gp-news-bagnaia-untouchable%2F&#038;format=xml" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-51305155-1', 'auto');
  ga('send', 'pageview');

</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6072379635050451",
    enable_page_level_ads: true
  });
</script>

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"0bKDo1IWhe10Cs", domain:"buriramtimes.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=0bKDo1IWhe10Cs" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

<script>
/**
* Function that tracks a click on an outbound link in Analytics.
* This function takes a valid URL string as an argument, and uses that URL string
* as the event label. Setting the transport method to 'beacon' lets the hit be sent
* using 'navigator.sendBeacon' in browser that support it.
*/
var trackOutboundLink = function(url) {
   ga('send', 'event', 'outbound', 'click', url, {
     'transport': 'beacon',
     'hitCallback': function(){document.location = url;}
   });
}
</script>	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-51305155-1', 'auto');
		ga('send', 'pageview');
		
		</script>
<link rel="pingback" href="http://www.buriramtimes.com/xmlrpc.php"><style type="text/css" id="custom-background-css">
    .wrapper { background: #eee; }
</style>
<style>
/* Heading H1 */
h1  {
	font-size:28px;
	font-weight:600;
	font-family:Open Sans;
	font-style:normal;
	text-transform:none;
	line-height: 29px !important;
}
/* Heading H2 */
h2 {
	font-size:22px;
	font-weight:600;
	font-family:Open Sans;
	font-style:normal;
	text-transform:none;
	line-height: 38px !important;
}
/* Heading H3*/
h3 {
	font-size:24px;
	font-weight:600;
	font-family:Open Sans;
	font-style:normal;
	text-transform:none;
	line-height: 30px !important;
}
/* Heading H4 */
h4 {
	font-size:20px;
	font-weight:600;
	font-family:Open Sans;
	font-style:normal;
	text-transform:none;
	line-height: 25px !important;
}
/* Heading H5 */
h5 {
	font-size:18px ;
	font-weight:600 ;
	font-family:Open Sans ;
	font-style:normal;
	text-transform:none;
	line-height: 22px !important;
}
/* Heading H6 */
h6 {
	font-size:16px;
	font-weight:600;
	font-family:Open Sans;
	font-style:normal;
	text-transform:none;
	line-height: 30px !important;
}
/* Paragraph */
body, p {
	font-size:16px;
	font-weight:400;
	font-family:Open Sans;
	font-style:normal;
	text-transform:none;
	line-height: 30px !important;
}
/* Button Text */
.bth-theme, input[type="submit"], button {
	font-size:14px !important;
	font-weight:600 !important;
	font-family:Open Sans !important;
	font-style:normal !important;
	text-transform:none !important;
}
</style>
    <style type="text/css">
            body .site-title a,
        body .site-description {
            color: #fff;
        }
        </style>
    </head>
<body class="post-template-default single single-post postid-30180 single-format-standard wide  ta-hide-date-author-in-list newsup-pro" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">
Skip to content</a>
<!--wrapper-->
    <div class="wrapper" id="custom-background-css">
            <header class="mg-headwidget">
            <!--==================== TOP BAR ====================-->

            <div class="mg-head-detail hidden-xs">
    <div class="container-fluid">
        <div class="row">
                        <div class="col-md-6 col-xs-12 col-sm-6">
                <ul class="info-left">
                            <li>Sun. Jun 19th, 2022             <span  id="time" class="time"></span>
                    </li>
                    </ul>
            </div>
            <div class="col-md-6 col-xs-12">
              
                <ul class="mg-social info-right">
                    
                                      </ul>
                            </div>
        </div>
    </div>
</div>
            <div class="clearfix"></div>
                        <div class="mg-nav-widget-area-back" style='background-image: url("http://www.buriramtimes.com/wp-content/uploads/2022/05/cropped-cropped-NorthEastThailand.png" );'>

            <div class="overlay">
                          <div class="inner" >
                <div class="container-fluid">
                    <div class="mg-nav-widget-area">
                        <div class="row align-items-center">
                            <div class="col-md-3 text-center-xs">
                                <div class="navbar-header">
                                                                <div class="site-branding-text">
                                <h1 class="site-title"> <a href="http://www.buriramtimes.com/" rel="home">North East Thailand Times</a></h1>
                                <p class="site-description">News From Thailand&#039;s North Eastern Provinces. From buriramtimes.com. Sponsored by William Property Co. Ltd</p>
                                </div>
                                                                </div>
                            </div>
                                                               <div class="col-md-9 col-sm-8">
                        <div class="header-ads pull-right">
                            <a href="https://williampropertythailand.com/" target="_blank">
                            <img width="300" height="100" src="http://www.buriramtimes.com/wp-content/uploads/2022/05/cropped-william2logo-1.jpg" class="attachment-full size-full" alt="" loading="lazy" />                        </a>
                        </div>
                    </div>
                            
                        </div>
                    </div>
                </div>
              </div>
              </div>
          </div>


    <div class="mg-menu-full">
            <nav class="navbar navbar-expand-lg navbar-wp">
              <div class="container-fluid flex-row-reverse">
                <!-- Right nav -->
                <div class="m-header d-flex pl-3 ml-auto my-2 my-lg-0 position-relative align-items-center">
                  <a class="mobilehomebtn" title="Home" href="http://www.buriramtimes.com/"><span class="fas fa-home"></span></a>
                  <!-- navbar-toggle -->
                  <button class="navbar-toggler collapsed mx-auto" type="button" data-toggle="collapse" data-target="#navbar-wp" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">
                    <span class="my-1 mx-2 close fas fa-times"></span>
                    <span class="navbar-toggler-icon"></span>
                  </button>
                  <!-- /navbar-toggle -->
                  <div class="dropdown show mg-search-box">
                    <a class="dropdown-toggle msearch ml-auto" href="#" role="button" id="dropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"> <i class="fas fa-search"></i> </a>
                    <div class="dropdown-menu searchinner" aria-labelledby="dropdownMenuLink">
                      <form role="search" method="get" id="searchform" action="http://www.buriramtimes.com/">
  <div class="input-group">
    <input type="search" class="form-control" placeholder="Search" value="" name="s" />
    <span class="input-group-btn btn-default">
    <button type="submit" class="btn"> <i class="fas fa-search"></i> </button>
    </span> </div>
</form>                    </div>
                  </div>
                </div>
                <!-- /Right nav -->
                <div class="collapse navbar-collapse" id="navbar-wp">
                  <ul id="menu-main" class="nav navbar-nav"><li class="active home"><a class="homebtn" title="Home" href="http://www.buriramtimes.com"><span class='fas fa-home'></span></a></li><li id="menu-item-384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-384"><a class="nav-link" title="Home" href="http://www.buriramtimes.com/">Home</a></li>
<li id="menu-item-28921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28921"><a class="nav-link" title="North East Thailand news" href="http://www.buriramtimes.com/category/north-east-thailand/">North East Thailand news</a></li>
<li id="menu-item-375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-375"><a class="nav-link" title="Buriram News" href="http://www.buriramtimes.com/category/buriram-news/">Buriram News</a></li>
<li id="menu-item-28920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28920"><a class="nav-link" title="Udon Thani News" href="http://www.buriramtimes.com/category/udon-thani-news/">Udon Thani News</a></li>
<li id="menu-item-1262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1262"><a class="nav-link" title="Chang International Circuit Moto GP 2020" href="http://www.buriramtimes.com/category/sports-news/chang-international-circuit/">Chang International Circuit Moto GP 2020</a></li>
<li id="menu-item-28919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28919"><a class="nav-link" title="Khon Kaen News" href="http://www.buriramtimes.com/category/khon-kaen-news/">Khon Kaen News</a></li>
<li id="menu-item-374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374"><a class="nav-link" title="Sports News" href="http://www.buriramtimes.com/category/sports-news/">Sports News</a></li>
<li id="menu-item-4236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4236"><a class="nav-link" title="Thailand News" href="http://www.buriramtimes.com/category/thailand-news/">Thailand News</a></li>
<li id="menu-item-28525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28525"><a class="nav-link" title="Wildlife" href="http://www.buriramtimes.com/category/wildlife/">Wildlife</a></li>
<li id="menu-item-743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-743"><a class="nav-link" title="Guide to Buriram" href="http://www.buriramtimes.com/category/guide-to-buriram/">Guide to Buriram</a></li>
<li id="menu-item-398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398"><a class="nav-link" title="Contact" href="http://www.buriramtimes.com/contact/">Contact</a></li>
</ul>              </div>
          </div>
      </nav> <!-- /Navigation -->
    </div>
</header>
  <div class="clearfix"></div>
<!-- =========================
     Page Content Section      
============================== -->
<main id="content">
    <!--container-->
    <div class="container-fluid">
      <!--row-->
      <div class="row">
        <!--col-md-->
                                                <div class="col-md-9 col-sm-8">
                                          <div class="mg-blog-post-box"> 
              <div class="mg-header">
                                <div class="mg-blog-category"> 
                                      
                                            <a href="http://www.buriramtimes.com/category/chang-international-circit/" style="">
                            Chang International circit                        </a>
                                                <a href="http://www.buriramtimes.com/category/latest-news/" style="">
                            Latest News                        </a>
                                                        </div>
                                <h1 class="title"> <a href="http://www.buriramtimes.com/moto-gp-news-bagnaia-untouchable/" title="Permalink to: Moto GP News Bagnaia Untouchable">
                  Moto GP News Bagnaia Untouchable</a>
                </h1>

                <div class="media mg-info-author-block"> 
                                    <a class="mg-author-pic" href="http://www.buriramtimes.com/author/buriram-times/"> <img alt='' src='http://0.gravatar.com/avatar/0439e24cfcb9d95c3220104ed65875bb?s=150&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0439e24cfcb9d95c3220104ed65875bb?s=300&#038;d=mm&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' loading='lazy'/> </a>
                                  <div class="media-body">
                                        <h4 class="media-heading"><span>By</span><a href="http://www.buriramtimes.com/author/buriram-times/">Simon Holber</a></h4>
                                                            <span class="mg-blog-date"><i class="fas fa-clock"></i> 
                      Jun 19, 2022</span>
                                      </div>
                </div>
              </div>
              <a class="mg-blog-thumb" href="http://www.buriramtimes.com/moto-gp-news-bagnaia-untouchable/"><img width="2736" height="4352" src="http://www.buriramtimes.com/wp-content/uploads/2022/06/Pecco_Bagnaia_2021.jpg" class="img-fluid wp-post-image" alt="" /></a>              <article class="small single">
                <p>Ducati Lenovo Team’s Francesco Bagnaia carried on his fantastic MotoGP Free Practice form into qualifying for the Liqui Moly Motorrad Grand Prix Germany &#8211; he secured pole position.</p>
<p>The Italian was the only rider who could get into the 1:19s in Q2 at the Sachsenring – a 1:19.931, specifically – although the front row was still covered by less than a tenth of a second, proving just how close the category is.</p>
<p>Francesco &#8220;Pecco&#8221; Bagnaia (born 14 January 1997) is an Italian motorcycle racer competing in MotoGP for the Ducati Lenovo Team. Bagnaia is best known for becoming the 2018 Moto2 World Champion, after winning 8 races during the season.He became just the second rider from the VR46 academy to win a world title after Franco Morbidelli in 2017.</p>
<p>Monster Energy Yamaha MotoGP&#x2122; rider Fabio Quartararo has given himself a good chance of extending his World Championship lead by claiming second on the starting grid for Sunday’s race in Germany, and he will have Prima Pramac Racing’s Johann Zarco alongside him also.</p>
<p>There were three different makes in the top four thanks in part to Aprilia Racing’s Aleix Espargaro, but seven of the Bologna bullets made it into the second stanza of qualifying and six of those got into the top eight. Fabio Di Giannantonio (Gresini Racing MotoGP&#x2122;) topped Q1 before claiming fifth in Q2, ahead of Jack Miller (Ducati Lenovo Team), Luca Marini (Mooney VR46 Racing Team), and Jorge Martin (Prima Pramac Racing).</p>
<p>Source MotoGP.com</p>
<p>Check out his form:</p>
<p>&nbsp;<br />
<iframe loading="lazy" width="560" height="315" src="https://www.youtube.com/embed/PbSKptjaiSE" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe><br />
&nbsp;</p>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-format="fluid"
     data-ad-layout="in-article"
     data-ad-client="ca-pub-6072379635050451"
     data-ad-slot="7168338695"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-30180" class="share-twitter sd-button share-icon no-text" href="http://www.buriramtimes.com/moto-gp-news-bagnaia-untouchable/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-30180" class="share-facebook sd-button share-icon no-text" href="http://www.buriramtimes.com/moto-gp-news-bagnaia-untouchable/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-110754789-30180-62af0f1be2613' data-src='https://widgets.wp.com/likes/#blog_id=110754789&amp;post_id=30180&amp;origin=www.buriramtimes.com&amp;obj_id=110754789-30180-62af0f1be2613' data-name='like-post-frame-110754789-30180-62af0f1be2613' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>                                                     <script>
    function pinIt()
    {
      var e = document.createElement('script');
      e.setAttribute('type','text/javascript');
      e.setAttribute('charset','UTF-8');
      e.setAttribute('src','https://assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
      document.body.appendChild(e);
    }
    </script>
                     <div class="post-share">
                          <div class="post-share-icons cf">
                           
                              <a href="https://www.facebook.com/sharer.php?u=http://www.buriramtimes.com/moto-gp-news-bagnaia-untouchable/" class="link facebook" target="_blank" >
                                <i class="fab fa-facebook"></i></a>
                            
            
                              <a href="http://twitter.com/share?url=http://www.buriramtimes.com/moto-gp-news-bagnaia-untouchable/&#038;text=Moto%20GP%20News%20Bagnaia%20Untouchable" class="link twitter" target="_blank">
                                <i class="fab fa-twitter"></i></a>
            
                              <a href="mailto:?subject=Moto%20GP%20News%20Bagnaia%20Untouchable&#038;body=http://www.buriramtimes.com/moto-gp-news-bagnaia-untouchable/" class="link email" target="_blank" >
                                <i class="fas fa-envelope"></i></a>


                              <a href="https://www.linkedin.com/sharing/share-offsite/?url=http://www.buriramtimes.com/moto-gp-news-bagnaia-untouchable/&#038;title=Moto%20GP%20News%20Bagnaia%20Untouchable" class="link linkedin" target="_blank" >
                                <i class="fab fa-linkedin"></i></a>

                              <a href="javascript:pinIt();" class="link pinterest"><i class="fab fa-pinterest"></i></a>    
                          </div>
                    </div>

                <div class="clearfix mb-3"></div>
                
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.buriramtimes.com/tm6-scrapped-temporarily/" rel="prev">TM6 Scrapped Temporarily <div class="fas fa-angle-double-right"></div><span></span></a></div></div>
	</nav>                          </article>
            </div>
          
           <div class="media mg-info-author-block">
                        <a class="mg-author-pic" href="http://www.buriramtimes.com/author/buriram-times/"><img alt='' src='http://0.gravatar.com/avatar/0439e24cfcb9d95c3220104ed65875bb?s=150&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0439e24cfcb9d95c3220104ed65875bb?s=300&#038;d=mm&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' loading='lazy'/></a>
                <div class="media-body">
                  <h4 class="media-heading">By <a href ="http://www.buriramtimes.com/author/buriram-times/">Simon Holber</a></h4>
                  <p></p>
                </div>
                          </div>              <div class="mg-featured-slider">
                        <!--Start mg-realated-slider -->
                        <div class="mg-sec-title">
                            <!-- mg-sec-title -->
                                                        <h4>Related Post</h4>
                        </div>
                        <!-- // mg-sec-title -->
                           <div class="row">
                                <!-- featured_post -->
                                                                      <!-- blog -->
                                     <div class="col-md-4">
                                    <div class="mg-blog-post-3 minh back-img" 
                                                        style="background-image: url('http://www.buriramtimes.com/wp-content/uploads/2022/06/tm6.jpg');" >
                                        <div class="mg-blog-inner">
                                          <div class="mg-blog-category"> 
                <a href="http://www.buriramtimes.com/category/khon-kaen-news/" rel="category tag">Khon Kaen News</a> <a href="http://www.buriramtimes.com/category/latest-news/" rel="category tag">Latest News</a> <a href="http://www.buriramtimes.com/category/udon-thani-news/" rel="category tag">Udon Thani News</a>        </div>
                                            <h4 class="title"> <a href="http://www.buriramtimes.com/tm6-scrapped-temporarily/" title="Permalink to: TM6 Scrapped Temporarily">
                                              TM6 Scrapped Temporarily</a>
                                             </h4>
                                            <div class="mg-blog-meta"> 
                                                                                          <span class="mg-blog-date"><i class="fas fa-clock"></i> <a href="http://www.buriramtimes.com/2022/06/"> Jun 17, 2022</a></span>
                                                                                        <a href="http://www.buriramtimes.com/author/buriram-times/"> <i class="fas fa-user-circle"></i> Simon Holber</a>
                                             </div>
                                        </div>
                                    </div>
                                  </div>
                                    <!-- blog -->
                                                                        <!-- blog -->
                                     <div class="col-md-4">
                                    <div class="mg-blog-post-3 minh back-img" 
                            >
                                        <div class="mg-blog-inner">
                                          <div class="mg-blog-category"> 
                <a href="http://www.buriramtimes.com/category/latest-news/" rel="category tag">Latest News</a>        </div>
                                            <h4 class="title"> <a href="http://www.buriramtimes.com/covid-update-10-june-2022-2836-new-cases-24-deaths/" title="Permalink to: Covid Update 10 June 2022 &#8211; 2,836 new cases, 24 deaths">
                                              Covid Update 10 June 2022 &#8211; 2,836 new cases, 24 deaths</a>
                                             </h4>
                                            <div class="mg-blog-meta"> 
                                                                                          <span class="mg-blog-date"><i class="fas fa-clock"></i> <a href="http://www.buriramtimes.com/2022/06/"> Jun 10, 2022</a></span>
                                                                                        <a href="http://www.buriramtimes.com/author/patrick/"> <i class="fas fa-user-circle"></i> Robert Haines</a>
                                             </div>
                                        </div>
                                    </div>
                                  </div>
                                    <!-- blog -->
                                                                        <!-- blog -->
                                     <div class="col-md-4">
                                    <div class="mg-blog-post-3 minh back-img" 
                                                        style="background-image: url('http://www.buriramtimes.com/wp-content/uploads/2022/06/khon-kaen-hospital.jpg');" >
                                        <div class="mg-blog-inner">
                                          <div class="mg-blog-category"> 
                <a href="http://www.buriramtimes.com/category/khon-kaen-news/" rel="category tag">Khon Kaen News</a> <a href="http://www.buriramtimes.com/category/latest-news/" rel="category tag">Latest News</a> <a href="http://www.buriramtimes.com/category/thailand-news/" rel="category tag">Thailand News</a>        </div>
                                            <h4 class="title"> <a href="http://www.buriramtimes.com/khon-kaen-news-hospital-tragedy/" title="Permalink to: Khon Kaen News. Hospital Tragedy">
                                              Khon Kaen News. Hospital Tragedy</a>
                                             </h4>
                                            <div class="mg-blog-meta"> 
                                                                                          <span class="mg-blog-date"><i class="fas fa-clock"></i> <a href="http://www.buriramtimes.com/2022/06/"> Jun 10, 2022</a></span>
                                                                                        <a href="http://www.buriramtimes.com/author/buriram-times/"> <i class="fas fa-user-circle"></i> Simon Holber</a>
                                             </div>
                                        </div>
                                    </div>
                                  </div>
                                    <!-- blog -->
                                                                </div>
                            
                    </div>
                    <!--End mg-realated-slider -->
                  <div id="comments" class="comments-area mg-card-box padding-20">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/moto-gp-news-bagnaia-untouchable/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.buriramtimes.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.buriramtimes.com%2Fmoto-gp-news-bagnaia-untouchable%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</div><!-- #comments -->      </div>
             <!--sidebar-->
          <!--col-md-3-->
            <aside class="col-md-3 col-sm-4">
                  
<aside id="secondary" class="widget-area" role="complementary">
	<div id="sidebar-right" class="mg-sidebar">
		<div id="text-10" class="mg-widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6072379635050451"
     data-ad-slot="1106739378"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="mks_ads_widget-13" class="mg-widget mks_ads_widget"><div class="mg-wid-title"><h6>William Property Construction</h6></div>			
					
						
			
			<ul class="mks_adswidget_ul custom">
	     			     				     						     		<li data-showind="0">
			     			<a href="https://williampropertythailand.com/" target="_blank" >
			     				<img src="http://www.buriramtimes.com/wp-content/uploads/2019/01/Banner-W-Logo-solution.jpg" alt="Banner-W-Logo-solution.jpg" style="max-width:243px; width:100%; height:181px;" width="243"  height="181"/>
			     			</a>
			     		</li>
		     			     			     			    	</ul>
	    
	    	  
	  		  
    	
		</div><div id="mks_ads_widget-15" class="mg-widget mks_ads_widget"><div class="mg-wid-title"><h6>William Properties</h6></div>			
					
						
			
			<ul class="mks_adswidget_ul custom">
	     			     				     						     		<li data-showind="0">
			     			<a href="https://williampropertythailand.com/build-your-own-home/" target="_blank" >
			     				<img src="http://www.buriramtimes.com/wp-content/uploads/2017/11/build-your-own-home.jpg" alt="build-your-own-home.jpg" style="max-width:243px; width:100%; height:181px;" width="243"  height="181"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://williampropertythailand.com/" target="_blank" >
			     				<img src="http://www.buriramtimes.com/wp-content/uploads/2019/01/Brand-New-Homes-Banner.jpg" alt="Brand-New-Homes-Banner.jpg" style="max-width:243px; width:100%; height:181px;" width="243"  height="181"/>
			     			</a>
			     		</li>
		     			     			     			    	</ul>
	    
	    	  
	  	
		  	<script type="text/javascript">
				/* <![CDATA[ */
				var li_ind_mks_ads_widget15 = 0;
				(function($) {
				  
				  $(document).ready(function(){
				  	slide_ads_mks_ads_widget15();
				  });
	   	     
				})(jQuery);
				
				function slide_ads_mks_ads_widget15(){
					
					jQuery("#mks_ads_widget-15 ul li").hide();
					jQuery("#mks_ads_widget-15 ul li[data-showind='"+li_ind_mks_ads_widget15+"']").fadeIn(300);
					li_ind_mks_ads_widget15++;
					
					if(li_ind_mks_ads_widget15 > 1){
					 li_ind_mks_ads_widget15 = 0;
					}
					
				 	setTimeout('slide_ads_mks_ads_widget15()', 5000 );
				}
				/* ]]> */
			</script>
			
	 		  
    	
		</div><div id="mks_ads_widget-16" class="mg-widget mks_ads_widget"><div class="mg-wid-title"><h6>William Home Improvements</h6></div>			
					
						
			
			<ul class="mks_adswidget_ul custom">
	     			     				     						     		<li data-showind="0">
			     			<a href="https://williampropertythailand.com/" target="_blank" >
			     				<img src="http://www.buriramtimes.com/wp-content/uploads/2017/11/Pools-and-Landscaping.jpg" alt="Pools-and-Landscaping.jpg" style="max-width:243px; width:100%; height:181px;" width="243"  height="181"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://williampropertythailand.com/valuations-and-appraisals/" target="_blank" >
			     				<img src="http://www.buriramtimes.com/wp-content/uploads/2019/01/Banner-W-Valuations-and-Appraisals.jpg" alt="Banner-W-Valuations-and-Appraisals.jpg" style="max-width:243px; width:100%; height:181px;" width="243"  height="181"/>
			     			</a>
			     		</li>
		     			     			     			    	</ul>
	    
	    	  
	  	
		  	<script type="text/javascript">
				/* <![CDATA[ */
				var li_ind_mks_ads_widget16 = 0;
				(function($) {
				  
				  $(document).ready(function(){
				  	slide_ads_mks_ads_widget16();
				  });
	   	     
				})(jQuery);
				
				function slide_ads_mks_ads_widget16(){
					
					jQuery("#mks_ads_widget-16 ul li").hide();
					jQuery("#mks_ads_widget-16 ul li[data-showind='"+li_ind_mks_ads_widget16+"']").fadeIn(300);
					li_ind_mks_ads_widget16++;
					
					if(li_ind_mks_ads_widget16 > 1){
					 li_ind_mks_ads_widget16 = 0;
					}
					
				 	setTimeout('slide_ads_mks_ads_widget16()', 5000 );
				}
				/* ]]> */
			</script>
			
	 		  
    	
		</div><div id="mks_ads_widget-9" class="mg-widget mks_ads_widget"><div class="mg-wid-title"><h6>Property</h6></div>			
					
						
			
			<ul class="mks_adswidget_ul custom">
	     			     				     						     		<li data-showind="0">
			     			<a href="http://buriramisaanproperty.com/" target="_blank" >
			     				<img src="http://www.buriramtimes.com/wp-content/uploads/2017/11/BIP-Banner.jpg" alt="BIP-Banner.jpg" style="max-width:243px; width:100%; height:181px;" width="243"  height="181"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="http://buriramisaanproperty.com/" target="_blank" >
			     				<img src="http://www.buriramtimes.com/wp-content/uploads/2017/11/Surin-Banner-BIP-Logo.jpg" alt="Surin-Banner-BIP-Logo.jpg" style="max-width:243px; width:100%; height:181px;" width="243"  height="181"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="http://buriramisaanproperty.com/" target="_blank" >
			     				<img src="http://www.buriramtimes.com/wp-content/uploads/2017/11/Ban-Kruat-Banner-BIP-logo.jpg" alt="Ban-Kruat-Banner-BIP-logo.jpg" style="max-width:243px; width:100%; height:181px;" width="243"  height="181"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="http://buriramisaanproperty.com/" target="_blank" >
			     				<img src="http://www.buriramtimes.com/wp-content/uploads/2017/11/Buriram-Homes-Banner-BIPLogo.jpg" alt="Buriram-Homes-Banner-BIPLogo.jpg" style="max-width:243px; width:100%; height:181px;" width="243"  height="181"/>
			     			</a>
			     		</li>
		     			     			     			    	</ul>
	    
	    	  
	  	
		  	<script type="text/javascript">
				/* <![CDATA[ */
				var li_ind_mks_ads_widget9 = 0;
				(function($) {
				  
				  $(document).ready(function(){
				  	slide_ads_mks_ads_widget9();
				  });
	   	     
				})(jQuery);
				
				function slide_ads_mks_ads_widget9(){
					
					jQuery("#mks_ads_widget-9 ul li").hide();
					jQuery("#mks_ads_widget-9 ul li[data-showind='"+li_ind_mks_ads_widget9+"']").fadeIn(300);
					li_ind_mks_ads_widget9++;
					
					if(li_ind_mks_ads_widget9 > 3){
					 li_ind_mks_ads_widget9 = 0;
					}
					
				 	setTimeout('slide_ads_mks_ads_widget9()', 5000 );
				}
				/* ]]> */
			</script>
			
	 		  
    	
		</div><div id="mks_ads_widget-4" class="mg-widget mks_ads_widget"><div class="mg-wid-title"><h6>Buriram Car Hire</h6></div>			
					
						
			
			<ul class="mks_adswidget_ul custom">
	     			     				     						     		<li data-showind="0">
			     			<a href="http://www.buriramcarhire.com/" target="_blank" >
			     				<img src="/images/MazdaBlock.jpg" alt="MazdaBlock.jpg" style="max-width:243px; width:100%; height:181px;" width="243"  height="181"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="http://www.buriramcarhire.com/" target="_blank" >
			     				<img src="/images/carhireBlock.jpg" alt="carhireBlock.jpg" style="max-width:243px; width:100%; height:181px;" width="243"  height="181"/>
			     			</a>
			     		</li>
		     			     			     			    	</ul>
	    
	    	  
	  	
		  	<script type="text/javascript">
				/* <![CDATA[ */
				var li_ind_mks_ads_widget4 = 0;
				(function($) {
				  
				  $(document).ready(function(){
				  	slide_ads_mks_ads_widget4();
				  });
	   	     
				})(jQuery);
				
				function slide_ads_mks_ads_widget4(){
					
					jQuery("#mks_ads_widget-4 ul li").hide();
					jQuery("#mks_ads_widget-4 ul li[data-showind='"+li_ind_mks_ads_widget4+"']").fadeIn(300);
					li_ind_mks_ads_widget4++;
					
					if(li_ind_mks_ads_widget4 > 1){
					 li_ind_mks_ads_widget4 = 0;
					}
					
				 	setTimeout('slide_ads_mks_ads_widget4()', 5000 );
				}
				/* ]]> */
			</script>
			
	 		  
    	
		</div><div id="mks_ads_widget-10" class="mg-widget mks_ads_widget">			
					
						
			
			<ul class="mks_adswidget_ul custom">
	     			     				     						     		<li data-showind="0">
			     			<a href="/h2o-water-systems-clean-water-everyone/" target="_blank" >
			     				<img src="/wp-content/uploads/2016/08/BuriramH20.jpg" alt="BuriramH20.jpg" style="max-width:234px; width:100%; height:90px;" width="234"  height="90"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="/bamboo-bar-and-restaurant/" target="_blank" >
			     				<img src="/wp-content/uploads/2016/05/bamboocopy.jpg" alt="bamboocopy.jpg" style="max-width:234px; width:100%; height:90px;" width="234"  height="90"/>
			     			</a>
			     		</li>
		     			     			     			    	</ul>
	    
	    	  
	  	
		  	<script type="text/javascript">
				/* <![CDATA[ */
				var li_ind_mks_ads_widget10 = 0;
				(function($) {
				  
				  $(document).ready(function(){
				  	slide_ads_mks_ads_widget10();
				  });
	   	     
				})(jQuery);
				
				function slide_ads_mks_ads_widget10(){
					
					jQuery("#mks_ads_widget-10 ul li").hide();
					jQuery("#mks_ads_widget-10 ul li[data-showind='"+li_ind_mks_ads_widget10+"']").fadeIn(300);
					li_ind_mks_ads_widget10++;
					
					if(li_ind_mks_ads_widget10 > 1){
					 li_ind_mks_ads_widget10 = 0;
					}
					
				 	setTimeout('slide_ads_mks_ads_widget10()', 5000 );
				}
				/* ]]> */
			</script>
			
	 		  
    	
		</div><div id="categories-3" class="mg-widget widget_categories"><div class="mg-wid-title"><h6>Categories</h6></div>
			<ul>
					<li class="cat-item cat-item-9"><a href="http://www.buriramtimes.com/category/activities/">Activities</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://www.buriramtimes.com/category/advertising/" title="Buriram Times advertising">Advertising</a>
</li>
	<li class="cat-item cat-item-33"><a href="http://www.buriramtimes.com/category/culture/festivals-3/">Agriculture</a>
</li>
	<li class="cat-item cat-item-41"><a href="http://www.buriramtimes.com/category/sports-news/all-about-chang-internation-circuit/">All About Chang Internation Circuit</a>
</li>
	<li class="cat-item cat-item-154"><a href="http://www.buriramtimes.com/category/angling/">Angling</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://www.buriramtimes.com/category/attractions/">Attractions</a>
</li>
	<li class="cat-item cat-item-32"><a href="http://www.buriramtimes.com/category/travel-tourism/festivals-2/">Attractions</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://www.buriramtimes.com/category/business-news/buriram/">Buriram</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://www.buriramtimes.com/category/buriram-information/" title="Static buriram information category">Buriram Information</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://www.buriramtimes.com/category/buriram-news/" title="The latest news from Buriram.

We review restaurants, bars and other nightlife while keeping you up to date with other events.We also give opinion on living, working and retiring in the province.

In fact of list of categories speaks for itself:






Categories

 	Activities
 	Advertising
 	Agriculture
 	All About Chang Internation Circuit
 	Attractions
 	Attractions
 	Buriram
 	Buriram Information
 	Buriram News
 	Buriram United
 	Buriram United Fixtures
 	Bus
 	Business News
 	Chang International Circuit
 	Community
 	Culture
 	Editor&#039;s Choice
 	Education
 	Entertainment
 	General Buriram
 	Golf
 	Guide to Buriram
 	Hotels
 	Latest News
 	Plane
 	Property
 	RegularSections
 	Religion
 	Restaurants and Bars
 	Running
 	Shopping
 	Sports News
 	Swimming
 	Thailand Tourism
 	Train
 	Travel






">Buriram News</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://www.buriramtimes.com/category/sports-news/buriram-united/" title="Buriram United Match Score Reports">Buriram United</a>
</li>
	<li class="cat-item cat-item-133"><a href="http://www.buriramtimes.com/category/buriram-united-fixtures/" title="Latest fixtures for Buriram United">Buriram United Fixtures</a>
</li>
	<li class="cat-item cat-item-35"><a href="http://www.buriramtimes.com/category/travel-tourism/bus/">Bus</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.buriramtimes.com/category/business-news/" title="Buriram Business News.">Business News</a>
</li>
	<li class="cat-item cat-item-162"><a href="http://www.buriramtimes.com/category/chang-international-circit/">Chang International circit</a>
</li>
	<li class="cat-item cat-item-19"><a href="http://www.buriramtimes.com/category/sports-news/chang-international-circuit/" title="Chang international Circuit Buriram&#039;s very own race track&nbsp;">Chang International Circuit</a>
</li>
	<li class="cat-item cat-item-44"><a href="http://www.buriramtimes.com/category/business-news/community/">Community</a>
</li>
	<li class="cat-item cat-item-164"><a href="http://www.buriramtimes.com/category/crime/">Crime</a>
</li>
	<li class="cat-item cat-item-22"><a href="http://www.buriramtimes.com/category/culture/" title="Cultural articles from Buriram highlighting Isaan culture in the North East of Thailand.">Culture</a>
</li>
	<li class="cat-item cat-item-158"><a href="http://www.buriramtimes.com/category/darts/">Darts</a>
</li>
	<li class="cat-item cat-item-172"><a href="http://www.buriramtimes.com/category/eclectic/">Eclectic</a>
</li>
	<li class="cat-item cat-item-157"><a href="http://www.buriramtimes.com/category/editors-picks-world/" title="Articles of the Days">Editor Picks</a>
</li>
	<li class="cat-item cat-item-46"><a href="http://www.buriramtimes.com/category/editor-s-choice/" title="Some of the best articles on Buriram from Buriram Times archive. Attractions, nightlife, culture is all covered if something is not here have a look at the category listings at the bottom of the page">Editor&#039;s Choice</a>
</li>
	<li class="cat-item cat-item-40"><a href="http://www.buriramtimes.com/category/culture/education/">Education</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://www.buriramtimes.com/category/entertainment/" title="News On Night Life and Events">Entertainment</a>
</li>
	<li class="cat-item cat-item-31"><a href="http://www.buriramtimes.com/category/culture/festivals/">Festivals</a>
</li>
	<li class="cat-item cat-item-43"><a href="http://www.buriramtimes.com/category/sports-news/general-buriram/">General Buriram</a>
</li>
	<li class="cat-item cat-item-27"><a href="http://www.buriramtimes.com/category/activities/golf/">Golf</a>
</li>
	<li class="cat-item cat-item-132"><a href="http://www.buriramtimes.com/category/guide-to-buriram/" title="Buriram information posts for visitor or expats">Guide to Buriram</a>
</li>
	<li class="cat-item cat-item-170"><a href="http://www.buriramtimes.com/category/guide-to-khon-kaen/">Guide To Khon Kaen</a>
</li>
	<li class="cat-item cat-item-155"><a href="http://www.buriramtimes.com/category/health/">Health</a>
</li>
	<li class="cat-item cat-item-24"><a href="http://www.buriramtimes.com/category/entertainment/hotels/">Hotels</a>
</li>
	<li class="cat-item cat-item-168"><a href="http://www.buriramtimes.com/category/khon-kaen-news/" title="Latest news from Khon Kaen will appear here.">Khon Kaen News</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://www.buriramtimes.com/category/latest-news/" title="Latest News From Buriram. ">Latest News</a>
</li>
	<li class="cat-item cat-item-161"><a href="http://www.buriramtimes.com/category/mai-pen-rai/" title="Culture and Wit from Thailand&#039;s heartland">Mai Pen Rai</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.buriramtimes.com/category/uncategorised/">Miscellany</a>
</li>
	<li class="cat-item cat-item-169"><a href="http://www.buriramtimes.com/category/north-east-thailand/" title="All latest news from North East Thailand">North East Thailand news</a>
</li>
	<li class="cat-item cat-item-36"><a href="http://www.buriramtimes.com/category/travel-tourism/bus-2/">Plane</a>
</li>
	<li class="cat-item cat-item-39"><a href="http://www.buriramtimes.com/category/business-news/property-business-news/">Property</a>
</li>
	<li class="cat-item cat-item-14"><a href="http://www.buriramtimes.com/category/property/" title="Buriram Property news ">Property</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.buriramtimes.com/category/regularsections/">RegularSections</a>
</li>
	<li class="cat-item cat-item-34"><a href="http://www.buriramtimes.com/category/culture/religion/">Religion</a>
</li>
	<li class="cat-item cat-item-174"><a href="http://www.buriramtimes.com/category/restaurants/">Restaurants</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://www.buriramtimes.com/category/entertainment/restaurants-bars/">Restaurants and Bars</a>
</li>
	<li class="cat-item cat-item-30"><a href="http://www.buriramtimes.com/category/activities/running/">Running</a>
</li>
	<li class="cat-item cat-item-159"><a href="http://www.buriramtimes.com/category/science/">Science</a>
</li>
	<li class="cat-item cat-item-25"><a href="http://www.buriramtimes.com/category/entertainment/shopping/">Shopping</a>
</li>
	<li class="cat-item cat-item-171"><a href="http://www.buriramtimes.com/category/sports/">Sports</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.buriramtimes.com/category/sports-news/" title=" ">Sports News</a>
</li>
	<li class="cat-item cat-item-28"><a href="http://www.buriramtimes.com/category/activities/swimming/">Swimming</a>
</li>
	<li class="cat-item cat-item-156"><a href="http://www.buriramtimes.com/category/thailand-news/">Thailand News</a>
</li>
	<li class="cat-item cat-item-38"><a href="http://www.buriramtimes.com/category/travel-tourism/bus-4/">Thailand Tourism</a>
</li>
	<li class="cat-item cat-item-37"><a href="http://www.buriramtimes.com/category/travel-tourism/bus-3/">Train</a>
</li>
	<li class="cat-item cat-item-23"><a href="http://www.buriramtimes.com/category/travel-tourism/" title="Essential travel info for Buriram plus article on tourism in Buriam and Thailand.">Travel &amp; Tourism</a>
</li>
	<li class="cat-item cat-item-167"><a href="http://www.buriramtimes.com/category/udon-thani-news/" title="News from Udon Thani">Udon Thani News</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://www.buriramtimes.com/category/upcomingevents/">UpcomingEvents</a>
</li>
	<li class="cat-item cat-item-160"><a href="http://www.buriramtimes.com/category/visa-info/">Visa info</a>
</li>
	<li class="cat-item cat-item-163"><a href="http://www.buriramtimes.com/category/weather/">Weather</a>
</li>
	<li class="cat-item cat-item-153"><a href="http://www.buriramtimes.com/category/wildlife/">Wildlife</a>
</li>
			</ul>

			</div>	</div>
</aside><!-- #secondary -->
            </aside>
          <!--/col-md-3-->
      <!--/sidebar-->
          </div>
  </div>
</main>
  <div class="container-fluid mg-posts-sec-inner">
    <div class="missed-inner">
      <div class="row">
                    <div class="col-md-12">
              <div class="mg-sec-title">
                <!-- mg-sec-title -->
                <h4>You missed</h4>
              </div>
            </div>
                        <!--col-md-3-->
            <div class="col-md-3 col-sm-6 pulse animated">
                <div class="mg-blog-post-3 minh back-img" 
                                                        style="background-image: url('http://www.buriramtimes.com/wp-content/uploads/2022/06/Pecco_Bagnaia_2021.jpg');" >
                    <a class="link-div" href="http://www.buriramtimes.com/moto-gp-news-bagnaia-untouchable/"></a>
                    <div class="mg-blog-inner">
                      <div class="mg-blog-category">
                                      
                                            <a href="http://www.buriramtimes.com/category/chang-international-circit/" style="">
                            Chang International circit                        </a>
                                                <a href="http://www.buriramtimes.com/category/latest-news/" style="">
                            Latest News                        </a>
                                                              </div>
                      <h4 class="title"> <a href="http://www.buriramtimes.com/moto-gp-news-bagnaia-untouchable/" title="Permalink to: Moto GP News Bagnaia Untouchable"> Moto GP News Bagnaia Untouchable</a> </h4>
                          <div class="mg-blog-meta">
        <span class="mg-blog-date"><i class="fas fa-clock"></i>
         <a href="http://www.buriramtimes.com/2022/06/">
         Jun 19, 2022</a></span>
         <a class="auth" href="http://www.buriramtimes.com/author/buriram-times/"><i class="fas fa-user-circle"></i> 
        Simon Holber</a>
         
    </div>
                        </div>
                    
                </div>
            </div>
            <!--/col-md-3-->
                     <!--col-md-3-->
            <div class="col-md-3 col-sm-6 pulse animated">
                <div class="mg-blog-post-3 minh back-img" 
                            >
                    <a class="link-div" href="http://www.buriramtimes.com/covid-update-19-june-2022-1892-new-cases-22-deaths/"></a>
                    <div class="mg-blog-inner">
                      <div class="mg-blog-category">
                                      
                                            <a href="http://www.buriramtimes.com/category/thailand-news/" style="">
                            Thailand News                        </a>
                                                              </div>
                      <h4 class="title"> <a href="http://www.buriramtimes.com/covid-update-19-june-2022-1892-new-cases-22-deaths/" title="Permalink to: Covid Update 19 June 2022 &#8211; 1,892 New Cases, 22 Deaths"> Covid Update 19 June 2022 &#8211; 1,892 New Cases, 22 Deaths</a> </h4>
                          <div class="mg-blog-meta">
        <span class="mg-blog-date"><i class="fas fa-clock"></i>
         <a href="http://www.buriramtimes.com/2022/06/">
         Jun 19, 2022</a></span>
         <a class="auth" href="http://www.buriramtimes.com/author/patrick/"><i class="fas fa-user-circle"></i> 
        Robert Haines</a>
         
    </div>
                        </div>
                    
                </div>
            </div>
            <!--/col-md-3-->
                     <!--col-md-3-->
            <div class="col-md-3 col-sm-6 pulse animated">
                <div class="mg-blog-post-3 minh back-img" 
                                                        style="background-image: url('http://www.buriramtimes.com/wp-content/uploads/2017/09/school-e1506747131900.jpg');" >
                    <a class="link-div" href="http://www.buriramtimes.com/teaching-jobs-no-experience-required/"></a>
                    <div class="mg-blog-inner">
                      <div class="mg-blog-category">
                                      
                                            <a href="http://www.buriramtimes.com/category/culture/education/" style="">
                            Education                        </a>
                                                              </div>
                      <h4 class="title"> <a href="http://www.buriramtimes.com/teaching-jobs-no-experience-required/" title="Permalink to: Teaching Jobs. No Experience Required"> Teaching Jobs. No Experience Required</a> </h4>
                          <div class="mg-blog-meta">
        <span class="mg-blog-date"><i class="fas fa-clock"></i>
         <a href="http://www.buriramtimes.com/2022/06/">
         Jun 19, 2022</a></span>
         <a class="auth" href="http://www.buriramtimes.com/author/buriram-times/"><i class="fas fa-user-circle"></i> 
        Simon Holber</a>
         
    </div>
                        </div>
                    
                </div>
            </div>
            <!--/col-md-3-->
                     <!--col-md-3-->
            <div class="col-md-3 col-sm-6 pulse animated">
                <div class="mg-blog-post-3 minh back-img" 
                                                        style="background-image: url('http://www.buriramtimes.com/wp-content/uploads/2022/06/3211C839-D587-43D2-90A3-219CAE552951-1024x576.jpeg');" >
                    <a class="link-div" href="http://www.buriramtimes.com/thailand-freezes-prices-on-46-products-for-another-year/"></a>
                    <div class="mg-blog-inner">
                      <div class="mg-blog-category">
                                      
                                            <a href="http://www.buriramtimes.com/category/thailand-news/" style="">
                            Thailand News                        </a>
                                                              </div>
                      <h4 class="title"> <a href="http://www.buriramtimes.com/thailand-freezes-prices-on-46-products-for-another-year/" title="Permalink to: Thailand Freezes Prices on 46 Products For Another Year"> Thailand Freezes Prices on 46 Products For Another Year</a> </h4>
                          <div class="mg-blog-meta">
        <span class="mg-blog-date"><i class="fas fa-clock"></i>
         <a href="http://www.buriramtimes.com/2022/06/">
         Jun 17, 2022</a></span>
         <a class="auth" href="http://www.buriramtimes.com/author/patrick/"><i class="fas fa-user-circle"></i> 
        Robert Haines</a>
         
    </div>
                        </div>
                    
                </div>
            </div>
            <!--/col-md-3-->
               </div>
    </div>
  </div>
  <!--==================== /missed ====================-->   
<!--==================== FOOTER AREA ====================-->
        <footer> 
            <div class="overlay" style="background-color: ;">
                <!--Start mg-footer-widget-area-->
                                 <!--End mg-footer-widget-area-->
                <!--Start mg-footer-widget-area-->
                <div class="mg-footer-bottom-area">
                    <div class="container-fluid">
                        <div class="divide-line"></div>
                        <div class="row align-items-center">
                            <!--col-md-4-->
                            <div class="col-md-6">
                                                             <div class="site-branding-text">
                              <h1 class="site-title"> <a href="http://www.buriramtimes.com/" rel="home">North East Thailand Times</a></h1>
                              <p class="site-description">News From Thailand&#039;s North Eastern Provinces. From buriramtimes.com. Sponsored by William Property Co. Ltd</p>
                              </div>
                            </div>

                             
                            <div class="col-md-6 text-right text-xs">
                                
                            <ul class="mg-social">
                                                                 </ul>


                            </div>
                            <!--/col-md-4-->  
                             
                        </div>
                        <!--/row-->
                    </div>
                    <!--/container-->
                </div>
                <!--End mg-footer-widget-area-->

                <div class="mg-footer-copyright">
                    <div class="container-fluid">
                        <div class="row">
                            <div class="col-md-6 text-xs">
                                <p>© Copyright 2020 TimesMediaCorp. Contact for details.                            </div>



                            <div class="col-md-6 text-right text-xs">
                                <div class=""><ul class="info-right"><li ><a href="http://www.buriramtimes.com/" title="Home">Home</a></li><li class="page_item page-item-1626"><a href="http://www.buriramtimes.com/activity/">Activity</a></li><li class="page_item page-item-2445"><a href="http://www.buriramtimes.com/adverts/">Adverts</a><ul class='dropdown-menu'><li class="page_item page-item-2446"><a href="http://www.buriramtimes.com/adverts/add/">Add</a></li><li class="page_item page-item-2447"><a href="http://www.buriramtimes.com/adverts/manage/">Manage</a></li></ul></li><li class="page_item page-item-512"><a href="http://www.buriramtimes.com/classifieds/">Classifieds</a></li><li class="page_item page-item-396"><a href="http://www.buriramtimes.com/contact/">Contact</a></li><li class="page_item page-item-28815"><a href="http://www.buriramtimes.com/covid-19-may-14-thailand-reports-6736-new-coronavirus-cases-9213-recoveries-54-deaths/">COVID-19 &#8211; May 14: Thailand Reports 6,736 New Coronavirus Cases, 9,213 Recoveries, 54 Deaths</a></li><li class="page_item page-item-2839"><a href="http://www.buriramtimes.com/groups/">Groups</a></li><li class="page_item page-item-1627"><a href="http://www.buriramtimes.com/members/">Members</a></li><li class="page_item page-item-2493"><a href="http://www.buriramtimes.com/my-listings/">My Listings</a></li><li class="page_item page-item-511"><a href="http://www.buriramtimes.com/post-a-classified/">Post a Classified</a></li><li class="page_item page-item-2492"><a href="http://www.buriramtimes.com/post-listing/">Post Listing</a></li><li class="page_item page-item-2494"><a href="http://www.buriramtimes.com/view-listings/">View Listings</a></li><li class="page_item page-item-6527"><a href="http://www.buriramtimes.com/writers-login/">Writers and contributors login here:</a></li></ul></div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
            <!--/overlay-->
        </footer>
        <!--/footer-->
    </div>
    <!--/wrapper-->
    <!--Scroll To Top-->
    <a href="#" class="ta_upscr bounceInup animated"><i class="fas fa-angle-up"></i></a>
    <!--/Scroll To Top-->
<!-- /Scroll To Top -->
<style>
        footer .mg-footer-bottom-area .custom-logo {
            width: 160pxpx;
            height: 70pxpx;
        }

</style>
<script type="text/javascript">
(function($) {
  "use strict";
function homemain() {
  jQuery(".homemain").owlCarousel({
    autoPlay: 5000, //Set AutoPlay to 3 seconds
    singleItem:true,
    pagination: false,
    navigation : true,
    navigationText: [
            "<i class='fas fa-angle-left'></i>",
            "<i class='fas fa-angle-right'></i>"
        ]
  });
}
homemain();
})(jQuery); 
</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.buriramtimes.com\/moto-gp-news-bagnaia-untouchable\/":30180};
	</script>
				<script type='text/javascript' src='http://www.buriramtimes.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='http://www.buriramtimes.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=10.9.1' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='http://www.buriramtimes.com/wp-content/themes/newsup-pro/js/custom.js?ver=5.9.3' id='newsup-custom-js'></script>
<script type='text/javascript' src='http://www.buriramtimes.com/wp-content/themes/newsup-pro/js/custom-time.js?ver=5.9.3' id='newsup-custom-time-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.buriramtimes.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.9.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
		<iframe src='https://widgets.wp.com/likes/master.html?ver=202224#ver=202224&amp;lang=en-gb' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	</body>
</html>